Long lobby loading/freezes

I'm sure PSO2 will get a US version some time this century. Meanwhile there is a patch and this is the forum where you can discuss it and get help with issues.

Long lobby loading/freezes

Postby blank » Tue Oct 07, 2014 9:29 pm

When using the basic English patch, I seem to be getting longer load times and when spawning in the main lobby or some areas the game is frozen for a good 3 seconds or more. Haven't tested with the other translation files, such as the story or large files, but this problem seems to go away if I don't copy over 3-4 of the largest files included in the patch (the few that are over 730KB in size). Any suggestion on how to fix this?
blank
 
Posts: 2
Joined: Tue Oct 07, 2014 9:19 pm

Re: Long lobby loading/freezes

Postby blank » Sat Oct 11, 2014 2:46 am

Well I can certainly say it has something to do with my SSD (which is a Samsung 840 EVO 120GB) with windows 8.1 installed, because it runs/loads perfectly fine on my 7200RPM(or maybe it's 5400RPM?) HDD. Seems to be a certain file size threshold where the problem occurs. Another friend has the same problem but with a different SSD.
blank
 
Posts: 2
Joined: Tue Oct 07, 2014 9:19 pm

Re: Long lobby loading/freezes

Postby Crevox » Wed Nov 19, 2014 7:18 am

This is happening to me as well, not sure of the fix.

EDIT: Seems to be fixed with today's update?
Crevox
 
Posts: 3
Joined: Fri Jun 22, 2012 1:00 am


Return to PSO2 Patch

Who is online

Users browsing this forum: Bing [Bot] and 4 guests