【PSU:AotI】Client Download

Topics about modding PSU. The home of the offline project.

Re: 【PSU:AotI】Client Download

Postby shade » Tue Feb 17, 2015 1:28 am

You shouldn't modify your game installation.

When you've uninstalled the game, it didn't remove the backup folder (because for the SEGA uninstaller it never existed). Then you re-installed the game in JP to the same location, where there's already a backup folder, which prevent you to install the patch. Simply delete it manually. Then re-apply the patch (it's ok if you keep the language in AE at this point), and see the problem reappear. It's probably because you're using an anti-virus which detects the crack as a virus, and block its execution. It's a false positive. Try to disable it (or place PSU in its exclusion list).
shade
 
Posts: 111
Joined: Fri Feb 01, 2013 12:30 am

Re: 【PSU:AotI】Client Download

Postby merovingian » Tue Feb 17, 2015 1:58 am

Ok totally did everything again, Turned off all antivirus and still I get this. Anyone help please !!!
Image
merovingian
 
Posts: 19
Joined: Wed Sep 12, 2012 11:31 am

Re: 【PSU:AotI】Client Download

Postby shade » Tue Feb 17, 2015 2:19 am

No idea on how to solve this.

But you may bypass this error. Launch your game directly by using the PsuIlluminusOff.exe. You'll just get a minor glitch at the main menu screen (you'll see the "Offline Mode" option grayed and the "Network Mode" lightned, that doesn't matter, you'll still be able to select and launch the Offline Mode), but it should work.
shade
 
Posts: 111
Joined: Fri Feb 01, 2013 12:30 am

Re: 【PSU:AotI】Client Download

Postby merovingian » Tue Feb 17, 2015 10:51 am

Still no joy, I added the PsuIllimunusOff.exe as an exception to my anti-virus, I also switched the anti-virus off. I keep getting a pop-up from anti-virus saying the threat has been removed and the game will not launch and I still get the error code like above. What I do not get is why, Just with the game downloaded and no patch, It launches etc, It asks me for a psu id and pass and all I get is error 051.... This is really getting annoying now :(
I have even tried removing my anti-virus now so it cannot remove the Off.exe.
I also DL the original PSU to try that offline also, Again it launched but it asks for a psu link id and password. So I can get both games to launch but I am always asked for an ID and pass and then get an error 051, I looked online and error 051 codes are associated with online play and not playing offline, So I must have done something wrong somewhere, ANY Idea's ANYONE ?????
merovingian
 
Posts: 19
Joined: Wed Sep 12, 2012 11:31 am

Re: 【PSU:AotI】Client Download

Postby shade » Tue Feb 17, 2015 1:07 pm

Error 51 means you're using the original *.exe and not the crack contained in the translation patch. It's normal (JP ver. of the games required a permanent connection to the net to check licence).
Anyway, PM'ed.
shade
 
Posts: 111
Joined: Fri Feb 01, 2013 12:30 am

Re: 【PSU:AotI】Client Download

Postby merovingian » Tue Feb 17, 2015 5:51 pm

Sent you a PM also, Can anyone else tell me how to solve the above problem in steps ? I am just not sure how I go about it
merovingian
 
Posts: 19
Joined: Wed Sep 12, 2012 11:31 am

Re: 【PSU:AotI】Client Download

Postby AlvinZeR0 » Fri Feb 20, 2015 6:18 am

your anti virus actually will delete files from PSU. You should reinstall using the setup.exe without ur antivirus.
AlvinZeR0
 
Posts: 5
Joined: Tue Jan 13, 2015 8:10 pm

Re: 【PSU:AotI】Client Download

Postby shade » Fri Feb 20, 2015 2:58 pm

Oups.

Thanks for your suggestion but, in fact and as far as I know, the problem is solved (I controled his/her PC remotely and when I installed/patched it, it worked).
shade
 
Posts: 111
Joined: Fri Feb 01, 2013 12:30 am

Re: 【PSU:AotI】Client Download

Postby merovingian » Sun Feb 22, 2015 4:04 pm

Everything is working fine now thanks to shade :)
merovingian
 
Posts: 19
Joined: Wed Sep 12, 2012 11:31 am

Re: 【PSU:AotI】Client Download

Postby gilberd » Mon Mar 09, 2015 7:52 pm

How do I get the game to run in Japanese? Even though I checked the .ini file in AppData and the language is set to J, the game still plays in English.
gilberd
 
Posts: 3
Joined: Mon Mar 09, 2015 7:39 pm

PreviousNext

Return to PSU Modding

Who is online

Users browsing this forum: No registered users and 1 guest

cron